Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

48Khz > 32Khz

Discussion dans 'Sony Vegas et Movie Studio' créé par Gilles, 28 Août 2002.

  1. Gilles

    Gilles Guest

    Appréciations:
    +0 / 0 / -0
    Salut à tous,

    Je suis confronté au problème suivant lorsque je fais une capture DV PAL.
    Il est indiqué 32Khz/16Bits dans les propriétés audio de certains de mes clips alors que mes K7 ont été entièrement enregistrées en 48Khz/16bits.
    De plus, toujours dans les propriétés de certains clips (pas forcément les mêmes), il est indiqué : « Field Order :none (progressive scan) ».
    Je bosse avec la version 3.0c (bld138) de Végas, et ce phénomène est annoncé comme étant un bug résolu par Sonic Foundry.

    Avez vous constaté le même problème chez vous ?(j’ai un Sony TRV900).

    A+
    Gilles
     
  2. humhumhum

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    295
    Appréciations:
    +0 / 0 / -0
    Resalut,

    ui, 32kHz 16 bits et j enregistre aussi en 48kHz.

    Confirmation de bug ?
     
  3. Gilles

    Gilles Guest

    Appréciations:
    +0 / 0 / -0
    Version ?

    Tu as bien la version 3.0c (bld-138) ?

    merci
     
  4. racoon97

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    263
    Appréciations:
    +0 / 0 / -0
    Salut Gilles,
    C'est parce que tu as un tri-CCD !!!!!
    - Jaloux va !!! :)

    Trève de plaisanteries, si je ne me trompe, le camescope DV passe à 32 Khz en mode LP !!
    Tu as donc surement fais des prises de vues en mode LP.
    Sinon, chez moi tous mes fichiers sont en "48 000 Hz; 16-bit; Stereo; 00:00:09,24" .. (c'est un copier-coller des propriétés audio
    ... mais je filme tjrs en SP.

    A confirmer donc ..mais je suis presque sur à 95 % que c'est ca !
     
  5. Gilles

    Gilles Guest

    Appréciations:
    +0 / 0 / -0
    ben... non, c'est pas ça.
    moi aussi je filme jamais en LP.
    Le même passage peut être capturé à 32Khz et la fois suivante à 48khz...
    :( :(
    D'ailleurs, dans le Read-me de Vidéo-Capture 3, il est bien indiqué que c'est un bug corrigé... mais hélas pas chez moi.
     
  6. racoon97

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    263
    Appréciations:
    +0 / 0 / -0
    Est ce un bug au niveau des propriétés (ton fichier est indiqué comme en 32khz, mais c'est bien un 48khz) ou ton fichier est réellement en 32 khz (ca c'est plus inquiétant). Tu peux toujours le verifier avec un logiciel spécialisé son comme Cooledit ou Wavelab.
     
  7. Gilles

    Gilles Guest

    Appréciations:
    +0 / 0 / -0
    Sound forge m’indique que le clip est en 32Khz.
    Mais je ne pense pas que le fichier soit réellement en 32Khz car l’acquisition DV est juste un transfère de données. Je vois mal Vidéo-Capture-3 re-échantillonner le son pendant l'acquisition.
    Pareil pour les clips qui sont indiqués en ‘Progressive Scan’, il ne le sont pas en réalité.
    Sonic Foundry m’indique que je peux utiliser ces clips avec une très légère modification du son.
    J’aimerai quand même bien comprendre à quoi cela est dû.

    A+
    Gilles
    :perplexe:
     
  8. Gilles

    Gilles Guest

    Appréciations:
    +0 / 0 / -0
    du nouveau...

    Je viens de me rendre compte que lorsque je déclenche la capture avec la bande arrêtée ou en lecture, l’acquisition se fait bien en 48Khz.
    Par contre si la bande est en ‘Pause’, j’ai droit à du 32Khz.

    A+
    Gilles
     
Chargement...
Discussions similaires - 48Khz 32Khz
  1. Fibo
    Réponses:
    6
    Nb. vues:
    412

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous