Users online now

  1. Alcoriza
  2. MLB_92
  3. ogt
  4. joet73
  5. LiquidPro
  6. DINOX86
  7. jakovideo
  8. PAT2794
  9. mcr
  10. bcauchy
  11. AQW333
  12. giroudf
  13. Cadique
Nous sommes en ce moment 592 sur Le Repaire : 19 Repairenautes connectés, 559 visiteurs, 14 robots

[Problème] Taille de composition bug

Discussion dans 'Adobe After Effects' créé par zLucky, 27 Juin 2017.

  1. zLucky

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour j'ai un projet sur after effects avec des scène en 1920x1080p et 60 fps mais je remarque que dans ma composition en haut a gauche entre paranthèse il y a (640x360) je ne sais pas pourquoi, du coup mes scènes sont toutes pixélisées et le rendu sur media encoder en source de base se fait en 360p alors que de base je rappelle que mes scènes sont en 1920x1080 !! Quelqu'un aurait une solution svp ?? Merci d'avance
    ggrg.jpg
     

    Publicité

  2. LiquidPro

    Points Repaire:
    3 295
    Recos reçues:
    6
    Messages:
    136
    Appréciations:
    +11 / 18 / -0
    Sélectionner la composition -> Menu Composition -> Paramètres de composition -> Puis définir la résolution de la composition.

    OU

    Click droit sur la composition dans le projet et "Paramètres de composition".

    Par défaut, si tu ne déposes pas un clip pour créer la composition dans un projet vierge (par glisser/déposer), la taille de la composition par défaut est toujours la dernière taille utilisée, il en va de même pour la fréquence d'image et la durée de composition.
     
  3. zLucky

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    J'ai trouvé le problème ! Dans composition settings la résolution était réglé sur "Third" je ne sais pas pourquoi, je l'ai donc mis sur "Full" et la qualité est revenue, merci encore de l'aide
    ggrg.jpg
     
    #3 zLucky, 28 Juin 2017
    Dernière édition par un modérateur: 28 Juin 2017

Partager cette page