Users online now

  1. caraibe
  2. bcauchy
  3. JLB21
  4. GCVMP
  5. Alcoriza
  6. beernaard
  7. Reboot
  8. Sawyer75
  9. LoicC
Nous sommes en ce moment 454 sur Le Repaire : 12 Repairenautes connectés, 433 visiteurs, 9 robots
  1. - - Nouveauté Repaire - -

    Faites votre promo avec les Pubs "texte" du Repaire

    Tarif au "clic" - 10 premiers clics offerts !    Plus d'infos

    Rejeter la notice
  2. Nouveauté Repaire : les Alertes Occasions

    Soyez prévenu de chaque nouvelle vente d'occasions !    Plus d'infos

    Rejeter la notice

[Problème] Sony Cx 700 + 25p 1920 * 1080

Discussion dans 'Sony Vegas et Movie Studio' créé par Planar, 23 Mars 2011.

Statut de la discussion:
Fermé pour nouveaux messages
  1. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    Hello

    Je viens d'acquérir un HDR cx700 VE SONY, et me livre à quelques tests sous VEGAS PRO 10.
    VEGAS n'importe pas correctement (?) un rush en 25p. J'obtiens une sorte de diaporama. Il y a 12 images identiques, puis une nouvelle série de 12 images identiques et ainsi de suite.
    J'ai utilisé la fonction 'faire correspondre les paramètres du média. Ca ne change rien.
    J'ai manipulé les paramètres en passant, pour voir, la fréquence d'image à 50. Cela a pour effet de passer le nombre d'images dans les séries évoquées ci-dessus de 12 à 24. Logique sans doute.
    Je débute en AVCHD.Aussi j'ai cherché sur le forum, après lecture de différents posts, j'ai essayé d'autres manipulations, le problème persiste. Ais je raté quelque chose ? N'y a t il rien que je puisse faire ?
    Pouvez vous m'aider ? merci
    @ bientôt.
     

    Publicité

    Occasions en cours

  2. joet73

    Points Repaire:
    875
    Recos reçues:
    2
    Messages:
    37
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Que veux-tu dire par importer?
    1- importer tes clips dans Vegas par l'intermediaire du "device explorer"
    2- ou mettre tes clips sur la timeline.
     
  3. MilPak

    Points Repaire:
    4 105
    Recos reçues:
    31
    Messages:
    684
    Appréciations:
    +11 / 36 / -0
    Bonjour Planar,
    Alors ça y est, tu as le 700 !

    Juste une idée, comme ça en passant ....
    Tu n'aurais pas activé le slow motion "golf shot" , comme ça au hasard, en passant ...

    A+
     
  4. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0

    J'ai déposé les clips sur la timeline à partir d'une fenêtre windows.
     
  5. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    Non. pour l'instant je ne teste que les formats proposés par la caméra dans Vegas.
    A part les paramètres de résolution, je n'ai rien modifié. D'ailleurs, j'ai le même souci avec une vidéo test mise à disposition par T. Philippon de magazinevideo.com.
    Les clips en questions sont parfaitement lus par mon PC (PMB, VLC...).
    J'ai la caméra depuis mardi soir. J'aurais plus de temps ce week end pour me pencher sur le sujet. Mais je compte surtout sur la période de vacances scolaires deandnat laquelle je serais en congé. Mais là je m'égare...;-)
     
  6. Meddy

    Points Repaire:
    2 095
    Recos reçues:
    11
    Messages:
    585
    Appréciations:
    +0 / 0 / -0
    Salut
    Pourrait-on connaitre le poids du ou des fichiers qui sont fractionnés ? :idea:
    .
     
  7. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    De petits fichiers, l 'un des 2 fait 102 mo (pour 25 secondes). L'autre je ne sais plus, mais très certainement moins. Et comme je ne suis pas chez moi mais au bureau...

    @+
     
  8. Meddy

    Points Repaire:
    2 095
    Recos reçues:
    11
    Messages:
    585
    Appréciations:
    +0 / 0 / -0
    Je pensais à des fichiers dont le poids est supérieur à 4G.
    .
     

    Publicité texte Repaire

  9. joet73

    Points Repaire:
    875
    Recos reçues:
    2
    Messages:
    37
    Appréciations:
    +0 / 0 / -0
    Pourrais-tu partager un petit clip d'une dizaine de secondes afin que je puisse le telecharger afin de voir su j'ai le meme probleme.
    Pour info j'utilise un Panasonic TM700 et je n'ai aucun probleme pour utiliser les rush en 1080-50p 28Mbps dans Vegas.
     
  10. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    Là je suis au bureau donc pas possible. Eventuellement, si je trouve un moment demain, car ce soir captation de concert avec le Cx-700. Cela dit, j'ai n'ai pas de problème avec le 1080-50P 28Mps. Il est parfaitement digéré par vegas. C'est plutot avec le 25P 24Mps.
    Maintenant, tu peux aller voir a cette adresse http://www.magazinevideo.com/forum/index.php?showtopic=21968 et essayer avec le fichier du message du 16 mars posté à 17 h 18. Ce clip illustre très bien le problème que je rencontre avec vegas.
    Tiens moi au courant
    Merci
    @+
     
  11. Meddy

    Points Repaire:
    2 095
    Recos reçues:
    11
    Messages:
    585
    Appréciations:
    +0 / 0 / -0
    Salut
    J'ai téléchargé et visionné les 2 rushes en 50p et 25p
    Avec 3 lecteurs, le Lecteur Windows Média, Média player classic et Vegas Pro 10c.

    Résultats:
    Avec le fichier test 00001 50p je n'ai remarqué aucun problème de fluidité sur les 3 lecteurs.
    Avec le fichier test 00003 25p la fluidité disparait sur les deux premiers lecteurs et se transforme en saccades sur Vegas.

    Ma configuration: PC, Seven 64bits, i7 920 3G, 12G RAM, GTX275, 650W.

    Ma conclusion:
    Il manque quelque chose sur ce 25p, je ne sais pas mais il est très dur à avaler :weird:
    .
     
  12. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    Je vois, et je le craignais, que nous parvenons aux mêmes conclusions.
    J'ai posté un message sur le site SCS, et j'espère avoir une réponse, rapidement, mais il ne faut pas rêver :D. En tous cas, ça fait une pierre de plus pour une 10.0d ;-).
    @+

    PS Pour moi VLC le lit sans sacades, tout comme Nero et le lecteur Windows Média.
     
  13. joet73

    Points Repaire:
    875
    Recos reçues:
    2
    Messages:
    37
    Appréciations:
    +0 / 0 / -0
    Bonjour Planar,

    J'ai telecharge le fichier 25p et, comme tu le pensais, j'ai exactement le meme probleme avec vegas pro 10c.
    J'ai essaye 2 manip pour voir (meme si ces manips ne sont pas vraiment envisageable pour du montage):
    1- Demuxer puis Remuxer avec TSmuxer: meme probleme.
    2- Convertir en MP4/AVC avec TMPGenc (25p - 24Mbps): plus de probleme.

    J'en conclu que cette camera utilise un nouvelle forme du codec AVC et que Vegas ne sait pas le lire.

    Malheureusement, il ne te reste plus qu'a filmer en 50p (si tu veux du progressif)... ou a attendre un reponse de SCS...

    A+

    PS: pas de pb de lecture du fichier brut avec VLC et WMP
     
  14. Planar

    Points Repaire:
    1 645
    Recos reçues:
    5
    Messages:
    155
    Appréciations:
    +0 / 3 / -0
    Bonjour

    C'est un petit problème irritant, bonjour la cohérence chez Sony, mais pas dramatique, puisque le reste va bien !
    Dès que j'aurais une réponse de SCS, je la publierai ici. Je pense, à tort j'espère, que cela va prendre un petit moment.
    @ bientôt
     
  15. TotalNewbie

    Points Repaire:
    3 955
    Recos reçues:
    34
    Messages:
    1 093
    Appréciations:
    +3 / 11 / -0
    Bug V10...

    Avec un peu de bol, cela a déjà été identifié et sera corrigé dans la 10d qui devrait pointer son nez dans les 3 semaines qui viennent (NAB show).

    Ca passe niquel en V9.
     
Tags:
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page