Users online now

  1. pierred81
  2. AQW333
  3. kovatch
  4. marlou80
  5. progressif
  6. kasp18
  7. arnuche
  8. villabonni
  9. JLH 37
  10. JLB21
  11. saint kro
Nous sommes en ce moment 468 sur Le Repaire : 15 Repairenautes connectés, 443 visiteurs, 10 robots

Raccourcis clavier inactifs ....????

Discussion dans 'Apple' créé par roinigo, 19 Septembre 2009.

Statut de la discussion:
Fermé pour nouveaux messages
  1. roinigo

    Points Repaire:
    875
    Recos reçues:
    1
    Messages:
    49
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Depuis ce matin, mes raccourcis claiver sont inopérant sur Final Cut... Alors que tout marchait bien hier. Il n'y a que sur Final cut que j'ai ce soucis. Aurais-je désactivé les raccourcis clavier de Final Cut sans le faire exprès ? Merci si vous pouvez m'aiguiller....
     
    #1 roinigo, 19 Septembre 2009
    Dernière édition: 21 Septembre 2009

    Publicité

  2. f_wood2

    f_wood2 Partenaire Repaire

    Points Repaire:
    2 345
    Recos reçues:
    6
    Messages:
    303
    Appréciations:
    +0 / 0 / -0
    as-tu essayer de virer tes preferences de FCP??
     
  3. Weynand Training

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Regarding keyboard shortcuts...

    What are you favorite for Final Cut Pro 7?

    This one's near the top of our list:

    FCP7 shortcut of the day-To open the Gain Adjust dialog for audio clip levels; Opacity Adjust for video only clips, select Option-Command-L
     
  4. yogsothot

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    14
    Appréciations:
    +0 / 0 / -0
    Bienvenue au club...

    C'est un problème récurent (depuis la version 6), personne ne semble avoir trouvé la solution et Apple s'en fout. Solution la plus "simple" aller dans le menu "Outils" puis " "modèles de clavier" et recharger un clavier enregistré ou par défault. avec le curieux message que ce clavier est en Français et qu'il n'est pas adapté au langages actuel, si si.... Si tu trouves la soluce il y a du monde qui est preneur.
    ps: tu peux aussi supprimer les préfs...
     
  5. lamsa

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Effectivement, j'ai le même problème et j'ai remarqué que ce sont uniquement les macs intels qui fonctionnent comme cela. Les G5 avec fcp 6 ne posent pas de problème.
    Mieux encore, d'un mac intel, à un autre, suivant les configuration clavier qui ont été faites, ton clavier de base (qui est déjà maigre) n'est pas le même ... un peu déroutant.
     
  6. jim_boss

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    moi aussi j'ai Le problème...

    Bonjour à tous, bravo pour ce site et ce forum.

    Je pensais également avoir désactivé les raccourcis clavier de Final Cut Express sans le faire exprès mais après avoir regardé de nombreux forums j'observe que le problème semble universel... Et sans solutions pour le moment, quoique j'espère me tromper et souhaite qu'une personne bien informée de ce forum m'apporte une remède efficace et définitif.

    Perso je suis sur un Mac Book pro 13 pouces 2.53 Ghz, OS X 10.6.4, avec final cut express 4.0.1, une mighty mouse sans fil et un écran samsung syncmaster 2443.
    Tout a été acheté neuf et avec licence.

    Le sujet a déjà été évoqué sur d'autres forums spécialisés Mac mais pour l'instant le pessimisme règne:
    problem raccourci clavier FInal cut pro apres mise a jour - Forums MacBidouille
    Final Cut Express perte de raccourcis clavier

    Merci d'avance pour vos réponses.
     
  7. zag

    zag

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    436
    Appréciations:
    +0 / 0 / -0
    je confirme, c'est la seule solution, je le fais tous les matins. Pas besoin de redémarrer ou de réinstaller..., aucune solution miracle
    ce qui est bizarre, c'est que cela m'arrivait une fois de temps en temps mais là c'est carrément le bug à vie. :cry2:
     
  8. jim_boss

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    le problème persiste...

    Zag: votre solution ne fonctionne que pour fcp.
    Pour ceux qui, comme moi, utilise fce il faut passer le clavier en Américain et également bien penser à afficher le menu Saisie dans la fenêtre d'ouverture de session, en cochant la case dans les Préférences Système > Comptes > Options. Sinon vous aller avoir une surprise, si votre ordinateur se met en veille, lorsqu'il va vous demander votre mot de passe... Cela m'est arrivé et j'ai perdu pratiquement une journée de travail à trouver les équivalences.

    Donc pour l'instant toujours pas de vrai solution à ce bug...
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page