Users online now

  1. Kburt
  2. ruiz.a
  3. svt
  4. JLG
  5. zoom
  6. bcauchy
  7. nikonblaze
  8. bleck83700
  9. AQW333
  10. AlivMaster
Nous sommes en ce moment 596 sur Le Repaire : 15 Repairenautes connectés, 569 visiteurs, 12 robots
  1. Nouveauté Repaire : partagez vos vidéos !

    Le Repaire lance une nouvelle rubrique Vidéos : publiez des vidéos sur le Repaire, pour partager vos connaissances, montrer vos réalisations, et échanger avec la communauté !

    Plus d'infos ou vos questions sur cette discussion

    Rejeter la notice

Pb E04

Discussion dans 'Archives forum' créé par Biyyoo, 3 Juillet 2003.

Statut de la discussion:
Fermé pour nouveaux messages
  1. Biyyoo

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour

    Je possède un caméscope numérique JVC référence GR DVL100. Dès sa mise en marche un message d'erreur s'affiche à l'écran ce qui m'empêche d'aller plus loin et l'utiliser.
    L'erreur est E04 Unit on safeguard mode

    Est ce quelqu'un connait ce type d'erreur et comment le résoudre. J'ai consulté le manuel d'utilisateur, il n'indique pas de détails sur cette erreur

    Merci
     

    Publicité

    Offres de locations

  2. juancarrera

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    JVC Class-Action Lawsuit

    Forgive the interruption, but a group of almost 50 of us JVC camera owners in 10 different countries are planning on taking JVC to court via a class-action lawsuit. If interested, I can give you more details if you email me. Basically, we all have one of some 23 camera models that show the E04 / REATTACH BATTERY / UNIT IN SAFEGUARD MODE problem, and believe this problem has been known to JVC for years and still they expect people to pay for repairs. There is no cost or obligation. Email me at juancarrera@yahoo.com
     
  3. Arnaud M

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Même problème

    J'ai le même problème, ça se passe quand je fais rentrer une cassette dans son logement, avant même de faire redescendre l'ensemble le message apparait.
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page