Users online now

  1. ironman26
  2. joet73
  3. MilPak
  4. Marina
  5. AQW333
  6. PETIT Georges
  7. JLG
  8. nestaphe
  9. ogt
  10. laurentpens
  11. Zzzzz
  12. giroudf
  13. blowjazz
  14. saint kro
  15. Pistolero1
Nous sommes en ce moment 617 sur Le Repaire : 20 Repairenautes connectés, 587 visiteurs, 10 robots

[Résolu] Fond de vidéo transparent suite à l'utilisation d'un calque d'effet

Discussion dans 'Adobe After Effects' créé par Specifics3000, 3 Avril 2017.

  1. Specifics3000

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous !

    Je suis nouveau sur le forum et débutant avec ce merveilleux logiciel qu'est After Effect CC, et j'ai un problème persistant malgré mes multiples recherches sur le net...

    Voilà : j'aimerais avoir un effet de brouillage TV durant 4-5 secondes sur une vidéo. Jusqu'ici tout va bien, je crée un calque d'effet au dessus de ma vidéo, j'applique sur ce calque l'effet "Mauvaise TV 3 - signal faible" (intégré à AE) et je règle la position de ce calque d'effet.
    Et là, problème : lorsque le curseur de lecture passe au moment où le calque d'effet est actif, ma vidéo se déforme (normal, compte tenu de l'effet TV) mais le fond devient transparent (motifs à carreaux gris/blanc pour signifier la transparence).
    J'ai essayé d'appliquer un solide noir en fond (tout en bas des calques), mais j'ai toujours ce motif de damier (transparence?) qui apparait....

    J'ai uploadé une capture vidéo de mon problème via Dropbox : Dropbox - bug aftereffect.mov

    En espérant trouver une solution sur ce forum, car je commence vraiment à démoraliser :sad:

    Merci d'avance !
     

    Publicité

  2. benjico

    Points Repaire:
    3 075
    Recos reçues:
    0
    Messages:
    1 363
    Appréciations:
    +3 / 0 / -0
    Hello,

    l'effet doit certainement jouer sur l'opacité des calques. Après ça ne pose pas de problème en soit, tu vois les damiers car l'option est cochée ( icône damier à gauche de "caméra active" ) dans la fenêtre de prévisualisation. Au rendu, c'est la couleur de fond de la composition ( généralement noire ) qui sera affichée...
     
  3. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    16 595
    Recos reçues:
    420
    Messages:
    14 787
    Appréciations:
    +183 / 518 / -10
    Il faut décocher l'icone "grille de transparence" (flêche sur mon image)

    Edit : doublé par benjico.

    Olivier
     

    Fichiers attachés:

  4. Specifics3000

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Effectivement, je ne m'en étais pas rendu compte...
    Merci beaucoup pour la rapidité de vos réponses !
     

Partager cette page