Users online now

  1. hdv46
  2. Reboot
  3. pierred81
  4. rocker_2
  5. phcm64310
Nous sommes en ce moment 156 sur Le Repaire : 7 Repairenautes connectés, 137 visiteurs, 12 robots
  1. - - Nouveauté Repaire - -

    Faites votre promo avec les Pubs "texte" du Repaire

    Tarif au "clic" - 10 premiers clics offerts !    Plus d'infos

    Rejeter la notice
  2. Nouveauté Repaire : les Alertes Occasions

    Soyez prévenu de chaque nouvelle vente d'occasions !    Plus d'infos

    Rejeter la notice

[Problème] créer une video mkv ou m2ts non entrelacée ?

Discussion dans 'Pinnacle Studio - versions jusque S15' créé par tolunq, 20 Mai 2012.

Statut de la discussion:
Fermé pour nouveaux messages
  1. tolunq

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    288
    Appréciations:
    +0 / 0 / -0
    bonjour

    j'ai fait un film video (*.mkv et * *.m2ts) à partir de videos issues d'un camescope qui enregistre en 1920 X 1080 i mais à cause de l'entrelacement je suis obligé de mettre des filtres dans vlc ou autre lecteur ....

    existe il un moyen sous pinnacle studio 15, de faire un fichier video où l'entrelacement ne pose plus un problème ? c'est à dire que la création d'un film puisse tenir compte de cet entrelacement et fasse un fichier video mkv ou m2ts non entrelacé ?

    je n'ai pas la possibilité de film en 1920 X 1080 p

    merci encore pour toute aide

    cordialement
     

    Publicité

  2. ggfx

    Modérateur So So

    Points Repaire:
    9 905
    Recos reçues:
    99
    Messages:
    10 045
    Appréciations:
    +8 / 54 / -2
    :hello:

    il existe un filtre désentrelacement dans tes catégories d'effets vidéo Studio Ultimate RTFX

    tu as aussi la possibilité de choisir le format et la résolution de ton projet dans le menu/Configurations/Préférences projet
     
  3. tolunq

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    288
    Appréciations:
    +0 / 0 / -0
    1) pour le filtre désentrelacement, je n'arrive pas à l'activer car j'ai au moins cinquantaine de séquences mises bout à bout et qui forment le projet.
    le menu "effets video" apparait que si je choisis une séquence et je me vois mal l'activer pour chaque séquence .... :perplexe:

    si je choisis "selectionner tout", les effets video n'apparaissent pas :col:


    2) en natif, je suis en 1440X1080i

    et dans les choix qui me sont offerts dans préferences projet, je n'ai pas l'option 1440X1080p ... que du i :o

    comment faire , dois je passer en 1920X1080p ? si oui, cela va t il avoir un effet "négatif" sur le rendu, vu que la résolution va changer (1440 vers du 1920) ?
     
  4. ggfx

    Modérateur So So

    Points Repaire:
    9 905
    Recos reçues:
    99
    Messages:
    10 045
    Appréciations:
    +8 / 54 / -2
    quelle est ta version exacte de Studio15 ?

    voici ce que propose la version St15 HD Ultimate

    [​IMG]

    dans ta question tu parles de "videos issues d'un camescope qui enregistre en 1920 X 1080 i" ???

    fais des tests sur quelques minutes de vidéo...
     
  5. tolunq

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    288
    Appréciations:
    +0 / 0 / -0
    en fait, après pas mal de recherche, il s'avère que c'est du "marketing" .. à la sony !

    le camescope enregistre en 1440X1080i mais restitue en 1920X1080i.... je ne sais pas comment il fait ...
     
  6. ggfx

    Modérateur So So

    Points Repaire:
    9 905
    Recos reçues:
    99
    Messages:
    10 045
    Appréciations:
    +8 / 54 / -2
    la question est simple, quel est le format de la vidéo importée dans Studio ?
     
  7. tolunq

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    288
    Appréciations:
    +0 / 0 / -0
    [​IMG]

    en entrelacé !
     
  8. ggfx

    Modérateur So So

    Points Repaire:
    9 905
    Recos reçues:
    99
    Messages:
    10 045
    Appréciations:
    +8 / 54 / -2
    pouvoir identifier le camescope serait utile :jap:
     
  9. tolunq

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    288
    Appréciations:
    +0 / 0 / -0
    oups ...

    c'est un sony HDR XR650VE

    mais il n'est pas à moi. on me l'a passé pour filmer un mariage. Les réglages étaient faits (pas fait correctement à mon goût mais ça je l'ai vu après) .... donc la résolution réglée étaient donc 1440X1080i .... cela aurit pu être du 1920X1080i ...

    la camescope ne fait pas de p, que du i ....
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page