Users online now

  1. breaux
Nous sommes en ce moment 198 sur Le Repaire : 3 Repairenautes connectés, 186 visiteurs, 9 robots
  1. En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies nous permettant de réaliser des statistiques de visites. En savoir plus.

bug lors du rendu

Discussion dans 'Sony Vegas et Movie Studio' créé par la proie des reves, 20 Août 2009.

Statut de la discussion:
Fermé pour nouveaux messages
  1. la proie des reves

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    129
    Appréciations:
    +0 / 0 / -0
    salut

    j'ai finit un film avec peu d'effets, rien de transcendant donc sur vegas pro 9
    j'essaye de faire un rendu de sortie type MPg 2 "flux video grand ecran PAL DVD architect"
    d'une longueur de 28 minutes environ, a partir de 7% le rnedu s'arrete.
    j'obtiens un message d'erreur

    " memoire saturée ..." "fermez des programmes"
    aucun autre programme n'est en cours.
    d'autant plus que le film au final devrait durer environ une heure
    je ne sais pas trop comment faire, vu que le rendu bug tout le temps

    quel est le probleme d'après vous?
     

    Publicité

    Nouvelles discussions du même forum

    Chargement...
  2. la proie des reves

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    129
    Appréciations:
    +0 / 0 / -0
    desespéré

    je suis desespéré

    j'ai tenté d'encoder en mpg 2 simple "dvd PAL" ca bug tjs ca me gonfle ...
     
  3. la proie des reves

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    129
    Appréciations:
    +0 / 0 / -0
    100%

    re
    je viens ajouter uen information qui entraine evidemment une nouvelle question

    quand je regarde dans le gestionnaire de taches
    vegas pompe tout le processeur ( il atteint 100%) durant le rendu
    j'imagine que le coco doit trop chauffer et a besoin de souffler et donc s'arrete.
    comment faire pour que vegas n'utilise pas tout le processeur durant le rendu, meme si c'est 2 x plus long je m'en fous, tant que j'ai mon rendu en une seule passe.
     
  4. MilPak

    Points Repaire:
    4 105
    Recos reçues:
    29
    Messages:
    629
    Appréciations:
    +4 / 23 / -0
    Salut,

    Patience, j'ai l'impression que la version 9.0a est tout simplement une catastrophe.

    J'ai les mêmes problèmes que toi ( y compris sur des projets qui passaient avec la version 9.0 ! )
    Dés que le projet est un peu long et "travaillé" :
    Avec la version 32b, saturation systématique de la RAM au milieu du rendu, quelque soit le type d'encodage demandé, et quelque soit la RAM réservée au système.
    Avec la version 64b, perte d'images systématique en cours de lecture ou de rendu ( passage de certains plans au tout noir, ou au tout rouge suivant l'humeur...)


    Pour l'instant, voila ce que tu peux essayer pour ton rendu :

    Utiliser la version 32b
    désactiver l'affichage des images et des formes d'ondes
    désactiver la preview vidéo
    désactiver ( rendre muet, sans toucher au volume) les pistes audio ( Si la partie audio est vraiment basique, c'est inutile )
    faire des rendus "intermédiaires" muets de 2 ou 3 minutes maxi, en qualité "sans perte", en restant au plus proche de ton format original ( Chez moi c'est rester en cinéform.AVI ).


    Ensuite tu sauves le projet ( Sous un nouveau nom !!!) en détruisant toutes les pistes vidéo.
    Tu replaces les pré-rendus vidéo sur ce nouveau projet, .... Et la, normalement, ça passe. ( Si ça passe toujours pas, repasse sur la 9.0, pour voir... )
    L'ordi n'a plus aucun calcul de correction ou de transition à faire pendant le transcodage vers le format désiré.



    ( Et je suis pourtant sur XP64, Xéon E5520 à 2.27GHz X8, et 6 GB de RAM... vive le progrès....)

    A+
     
  5. Agdimage

    So

    Points Repaire:
    7 225
    Recos reçues:
    135
    Messages:
    4 694
    Appréciations:
    +4 / 49 / -1
    vegas pompe tout le processeur ( il atteint 100%) durant le rendu
    j'imagine que le coco doit trop chauffer et a besoin de souffler et donc s'arrete.



    Bonne analyse.
    Personnellement si le processeur ne fonctionnait pas à 100% je penserais qu'il est mal conçu.

    Par contre il est normal qu'il chauffe à cette allure.
    Ce n'est donc pas le processeur le "fautif" mais la conception de l'ordinateur qui ne lui permet pas de faire son travail hors de tout risque.
    L'évacuation des calories est donc primordiale.



    j'ai l'impression que la version 9.0a est tout simplement une catastrophe

    C'est un peu trop, surtout si on n'a eu aucun pépin depuis sa sortie.
    Par contre l'énorme quantité de retouches entre 9.0 et 9.0a l'a surtout été pour des fonctions très ponctuelles d'utilisations professionnelles, la cible avouée de Sony.
    http://www.repaire.net/forums/pc-and-video/175123-routard-montage-8.html/post1969888324

    Ces améliorations ont mis une certaine pagaille avec des disparitions en nombre de certaines parties créées dans les montages. Comme premières victimes les installations olé-olé en ces périodes de prolifération de nouveautés (AVCHD et ce qui l'entoure) alors que le traditionnel DV était la tranquilité même.
    Sony a très vite réagi puisque la version 9.0b est prévue officiellement (ce qui est unique) pour les prochains jours, trois mois seulement après la précédente.
    Sony Creative Software - Forums - Vegas Pro - Video Messages
    Sera-ce le remède ?
     
    #5 Agdimage, 21 Août 2009
    Dernière édition: 24 Août 2009
  6. la proie des reves

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    129
    Appréciations:
    +0 / 0 / -0
    bjr

    salut et merci pour vos réponses

    je cerois effectivement que ca vient de cette version de vegas.
    le lendemain apres une bonne nuit de sommeil (pour moi et aussi pour le pc)
    j'ai tenté a nouveau un encodage en mpg
    qui a marché d'un coup d'un seul
    une bonne heure a faire, mais ca a quand même fonctionner
    merci encore
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page

Chargement...