Users online now

  1. jakovideo
  2. sebyrollins
  3. RDA
  4. miquel cervera
Nous sommes en ce moment 312 sur Le Repaire : 6 Repairenautes connectés, 297 visiteurs, 9 robots
  1. En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies nous permettant de réaliser des statistiques de visites. En savoir plus.

Besoin d'aide urgente pour exportation dans adobe première pro cs4

Discussion dans 'Adobe Premiere Pro' créé par malawi9, 21 Avril 2009.

Statut de la discussion:
Fermé pour nouveaux messages
  1. malawi9

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à vous tous, j'espère que mon sauveur se trouve parmi vous....

    Je viens de passer à la suite cs4, je suis assez novice en terme de montage vidéo, mais je me débrouille bien pour mes besoins, en fait je me débrouillais bien avec cs3, car là c'est la galère!!!!

    Dans cs3, pour exporter je faisais fichier*-exportation-film et tout fonctionnait à merveille...

    Dans cs4 tout ce que j'ai c'est fichier-exportation-média et automatiquement adobe encoder média s'ouvre et chaque fois que j'essaie ça plante et ça met un triangle jaune...

    L'utilisation de mon exportation (pour vous aider à m'aider): je veux pouvoir le réimporter dans première pro cs4 dans un autre projet en tant que film entier et je veux pouvoir le graver sur un dvd avec néro....idéalement je pourrais aussi le lire avec les trucs comme real player ou windows média player... voilà!!!

    J'espère que vous pourrez m'aider, je suis au bord de la crise de nerf... je dois terminer au gros montage pour demain ou jeudi dans la nuit au plus tard!!!!

    Au secours!!!:help::confused:

    malawi9
     
    #1 malawi9, 21 Avril 2009
    Dernière édition: 22 Avril 2009

    Publicité

  2. garcalle

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Problème exportation avec les transitions

    Désolé, mais je ne pas de réponse à ton problème. Moi aussi, j'ai des problèmes avec les exportations: j'ai fait un petit montage simple avec des photos et des transitions entre les photos, tout bête. Quand je fais l'exportation, j'ai fait sur AVI, FLV, ou autres, toujours le même problème: une fois exporté, les images défilent, mais les transitions coincent, elles essayent de démarrent, mais on ne les voit pas. Pourtant, j'ai un ordinateur assez bien équipé, je pense pas que ce soit la RAM ou autre. Quelqu'un pour aider? Merci d'avance.
     
  3. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    43
    Messages:
    2 120
    Appréciations:
    +2 / 9 / -0
    Bonjour,

    Tu veux exporter en quoi ? Est-ce que tu changes les réglages de Media Encoder ?

    Quel est le message d'erreur ?

    Je ne vais pas pouvoir beaucoup t'aider mais j'ai eu aussi ce problème sur un projet repris de CS3 et composé, comme le tien, uniquement d'images fixes. Depuis, ça ne le fait plus... Est-ce que tu as les dernières mises à jour de Premiere CS4 ? As-tu essayé d'effacer les fichiers de prévisualisation ?

    @+
     
  4. garcalle

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    je pense avoir les dernieres mises à jour. Comment on efface les fichiers de previsualisation? Merci pour la rapidité.
     
  5. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    43
    Messages:
    2 120
    Appréciations:
    +2 / 9 / -0
    "Séquence" ==> "Supprimer les fichiers de rendu"

    Est-ce que les dimensions des images sont très différentes de celles de ton projet ? Ca vaut peut-être le coup d'essayer de les mettre aux dimensions L/H du projet avec un logiciel photo...
     
  6. garcalle

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    les images, je les ai travaillé sur photoshop, mais je sais pas si elles sont differentes de celles du projet. Comment on peut savoir cela? Merci encore, comme tu vois, je démarre juste avec premiere, mais j'apprends vite, je te rassure.
     
  7. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    43
    Messages:
    2 120
    Appréciations:
    +2 / 9 / -0
    Si ton projet est en DV, tu les redimensionnes en 768*576 ou un peu plus (en conservant le rapport L/H). Je disais cela parce que, en mettant des images de 4000*3000 pixels (c'est un exemple...), cela oblige Premiere à des calculs supplémentaires pour les adapter.
     
  8. garcalle

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Mon projet est en DV, et j'avais choisi le format dont tu parles, donc je pense pas que le probleme se trouve là (les images etaient en 500x375). J'ai désinstallé la version cs4 et réinstallé la cs3 et dans celle-là, j'ai fait le même montage et ça marche. Je comprend pas... Est-ce que ça vaut le coup de se prendre la tête avec cs4 ou je reste sur cs3. Autrement dit, il y a beaucoup de nouvelles fonctionnalités dans cs4? Merci.
     
  9. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    43
    Messages:
    2 120
    Appréciations:
    +2 / 9 / -0
    J'avais fait comme cela aussi pour mon projet foireux... Depuis j'utilise CS4 seulement. Le fait de pouvoir utiliser Adobe Media Encoder comme encodeur externe par lots est ce qui m'est le plus utile. Mais il y a bcp d'autres choses : voir ici et la description sur le site Adobe
     
  10. malawi9

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    ça ne donne pas de message d'erreur, il y a seulement un triangle jaune dans la colone de statut de adobe média encoder...

    Mon plus gros problème est probablement que je ne comprends pas très bien les différents format, que je ne comprends rien en adobe média encoder....

    J'ai refait mon montage au complet sur mon viel ordi avec cs3 et je songe sérieusement à me faire réinstaller première CS3 en gardant le reste de la suite en CS4, si ça se peut... sinon je ne sais pas trop ce que je ferai... Je suis vraiment en furie, je croyais améliorer mon sort, au lieu de ça j'ai perdu plus d'une journée à cause de ce problème et ce n'était vraiment pas la bonne semaine pour ça!!!

    J'ai jamais pensé qui pourrait avoir des différences aussi majeures entre les 2 versions... Au fait y-a-t-il un moyen d'exporter en contournant adobe média encoder avec cs4?

    Je veux une sorti en avi... mais je ne comprends pas ou l'inscrire dans encoder....bref je suis vraiment perdue, déçue et en questionnement!!!

    Si vous pouvez m'apporter des réponses à certaines de mes intérogations afin de pallier à mon ignorance`ça ferait sûrement avancer ma réflexion!!!

    Merci pour tout!!!

    Malawi9
     
  11. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    43
    Messages:
    2 120
    Appréciations:
    +2 / 9 / -0
    Pas à ma connaissance

    .avi n'est pas un format, mais un "conteneur" dans lequel il peut y avoir divers format. Dans média encoder, tu peux essayer le format "Microsoft Avi" et la préconfiguration "PAL DV", sans rien toucher d'autre. Ca doit correspondre à ce que tu faisais dans CS3.
     
Tags:
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page

Chargement...